Private messages not working Bookmark and Share

Give me advice on how to make things better

Private messages not working

Postby cjk » Thu May 14, 2020 9:32 pm

I get this error when i try to send one.

General Error
SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x81 ...' for column 'message_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Please notify the board administrator or webmaster: buzzalot@gmail.com
User avatar
cjk
5 valves
5 valves
 
Posts: 1885
Joined: Fri Mar 19, 2004 1:16 pm

Re: Private messages not working

Postby cjk » Thu May 14, 2020 10:03 pm

Started working again. ?
User avatar
cjk
5 valves
5 valves
 
Posts: 1885
Joined: Fri Mar 19, 2004 1:16 pm

Re: Private messages not working

Postby bloke » Sat May 16, 2020 5:32 pm

That stuff happens here when you include a character not on the recognized list of characters...
...As an example, If you type an emoji from your phone, that will trigger it.

...but I don't know if that's what caused your issue, because I don't know very much...

...and that's the truth.

Image
User avatar
bloke
musician/technician/innovator
musician/technician/innovator
 
Posts: 46193
Joined: Sat May 08, 2004 6:04 pm
Location: western Tennessee

Re: Private messages not working

Postby cjk » Mon May 18, 2020 10:42 am

bloke wrote:That stuff happens here when you include a character not on the recognized list of characters...
...As an example, If you type an emoji from your phone, that will trigger it.


This is exactly what happened, though by accident. I realized it soon after I posted that it was working again. Then, the error message actually made sense. :oops:
User avatar
cjk
5 valves
5 valves
 
Posts: 1885
Joined: Fri Mar 19, 2004 1:16 pm


Return to FeedBack

Who is online

Users browsing this forum: No registered users and 2 guests